Žádné plánované schůzky 12 Čvn 2021

Easy AdminPoznámky k verzi: 10.13.2

Autor: Easy Admin Zobrazeno: 4
Vytvořeno: 09 Čvn 2021 Aktualizováno: 09 Čvn 2021
Verze: 1
Klíčová slova:

Přeloženo ne -- --
VíceMéně

Toto si prosím přečtěte před upgradem na verzi platformy 10.13.2.

Zranitelnost XSS v modulu „Požadavky“

Předtím:
Modul „Požadavky“ obsahoval chybu zabezpečení související se skriptováním mezi weby (XSS).

Nyní:
Opraveno.

Problém při vytváření nového trackeru

Předtím:
Když uživatel vytvořil nový tracker, obdržel varování „Tímto se zničí veškeré stávající workflow pro aktuální tracker.“, přetože se jednalo o nový tracker, který neměl nastavené workflow. Pokud souhlasil a klikl na „OK“, zobrazila se interní chyba.

Nyní:
Opraveno. Žádné varování ani interní chyba při vytváření nového trackeru.

Našeptávač vyhledávání zobrazuje také uzavřené úkoly

Předtím:
Našeptávač vyhledávání zobrazoval otevřené i uzavřené úkoly, což nebylo očekávané chování, neboť ztěžovalo nalezení aktivního úkolu.

Nyní:
Opraveno. Našeptávač vyhledávání zobrazuje pouze otevřené (aktivní) úkoly.

Nefunkční vlastní časová období, pokud má den 4 číslice

Předtím:
Pokud měl den 4 číslice (např. datum dokončení za více než 1000 dní), došlo k problému s nefunkčním filtrováním pomocí vlastních časových období.

Nyní:
Opraveno.

Přidat obrázek ze schránky